Jump to content

EX1040 Error.


Recommended Posts

I haven't seen this one before.Going from Aircraft Modern to Which A 10 C kit this happened

 

584762d6016f43c40c1feefd1d8c0032.jpg


d1b11a74b76627d1bfbcab0862af9655.jpg


ba2aec7f3fa1c2fdd105e70a9b86d651.jpg


163ca65f144e9986a9e5fa2875c7373c.jpg


9674c43ec6035d7771c88c133f19ae43.jpg


994c7861424a9d8350110821c4f00618.jpg


db5441cffb765379680ebc1ff64f2c4f.jpg


3335bc77fd271462d498c1d3fad086ac.jpg

 

All working fine after I'd processed all the screenshots.

 

Link to comment
Share on other sites

Yuk! :puke:

 

Looks to me like your request to the server got interrupted before the CSS file had been processed or loaded.  That's the set of instructions that shows a page how to look, which is why everything reverted back to the basic HTML nastiness you've shown there.

 

Generally, if that happens, a few seconds later, pressing F5 to refresh the page will clear the gruesomeness. :)

  • Thanks 1
Link to comment
Share on other sites

15 hours ago, Mike said:

Yuk! :puke:

 

Looks to me like your request to the server got interrupted before the CSS file had been processed or loaded.  That's the set of instructions that shows a page how to look, which is why everything reverted back to the basic HTML nastiness you've shown there.

 

Generally, if that happens, a few seconds later, pressing F5 to refresh the page will clear the gruesomeness. :)


Ahh so thats whats been happening ! I use cellular so no F5 button. I have to restart my phone to get it all sorted out. 

Link to comment
Share on other sites

20 minutes ago, Corsairfoxfouruncle said:


Ahh so thats whats been happening ! I use cellular so no F5 button. I have to restart my phone to get it all sorted out. 

There ought to be an F5/refresh option on your browser.  Which one are you using?  It might look like an arrow curved around into a circle, or it could be buried in a menu - look for three horizontal lines to bring up the menu.

 

It's more likely to get an interrupted connection on a cellular/mobile data service, as you're using radio waves over several km/miles, rather than wi-fi over a few metres/feet, or best yet - a wired connection direct to your router.  The latter is best of course, and the one I use by preference.  Gigabit wired internet FTW :)

  • Like 1
Link to comment
Share on other sites

26 minutes ago, Mike said:

There ought to be an F5/refresh option on your browser.  Which one are you using?  It might look like an arrow curved around into a circle, or it could be buried in a menu - look for three horizontal lines to bring up the menu.

Three dots on the cell version of Google but it doesn't work. I tried that a few times and I just get the same screen over and over. I found re-booting the phone completely resets the issue for a while. Im on my wi-fi at home but yes using radio towers outside. 

Edited by Corsairfoxfouruncle
Link to comment
Share on other sites

11 minutes ago, Corsairfoxfouruncle said:

Three dots on the cell version of Google but it doesn't work. I tried that a few times and I just get the same screen over and over. I found re-booting the phone completely resets the issue for a while. Im on my wi-fi at home but yes using radio towers outside. 

Sounds like what they call a "you problem", although you could try updating your phone if there's one available, and look to see if there's an update to Chrome, which is the Google browser.  You could also try downloading another browser such as Firefox, or one of the others knocking about.  If you're on Android, there are plenty available on the Play store, and the same holds true for the App Store if you're on an iPhone or iPad. :)

  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...