Jump to content

Newbie HMS KGV complete


Recommended Posts

Hi all got back into modelling during lockdown after 30+ years with a 1/400 Heller HMS King George V  which was on a shelf for many years,pretty much done now with Sovereign Hobbies colour scheme and several first attempts at things inc washes,airbrushing masking etc ,just one problem,having trouble attaching pics from Flickr, have read all your guides on how to use but apparently there's no image at the URL?anyway hopefully I'll get it right thanks for reading 

 

Link to post
Share on other sites

Hi Rich,

 

I've just linked to one of my photographs that are  hosted on Flikr.   The Flikr "Share" button produced this link:  https://flic.kr/p/2kxkpUQ  which automatically embeded as an image in this post until I told it not to. (I'm using Microsoft Windows as a browser-not sure if that has any impact)  but a copy and paste of the "Share"  URL should do it. 

 

Hope that helps,

 

Cheers,

 

Troffa

 

Link to post
Share on other sites

Hi there thanks but I've uploaded my images to Flickr when I select share it let's me copy the URL  but when I put it in my post it says " cant embed as there is no image " cue much hair pulling!

Link to post
Share on other sites

Mmm, that does sound odd. What Browser are you using?  Have you tried using the "Link" icon to embed the Picture?  Perhaps a Mod may be along to help in a minute or two... and I've just had a thought, are you trying to share just an individual  Photo, and not the "Photostream"?

 

Clutching at straws here 🙂 

 

 

Link to post
Share on other sites

Gidday Rich, I use Flikr too, but have to use it slightly differently for the two forums I'm on, Britmodeller and the ATF.

 

1. In Flikr decide on the photo you want and 'left click' on it. The photo should then be the only photo on your screen, with four icons bottom right corner of the screen.

2. Left click on the curved arrow (the second from left of these four icons) in the front right corner. You should now get a window in the center of your screen with the title 'share 1 photo'. Ignore it!

3. Instead use the address that has come up in the line second down from the top of the screen. left click to highlight it, then right click and 'copy'.

4. Bring up your Britmodeller post and 'paste' where you want the photo to appear.

5. In my case the address will come up there, and after the computer blinks, burbs and farts the address will be replaced with the photo, as I've just tried below.

HD41.20 hull glued

 

I hope this helps. The window 'share 1 photo' works for the ATF but not for Britmodeller, for me anyway. Regards, Jeff.

Link to post
Share on other sites

Gidday again, after sending the above post I went to the maritime RFI section. It seems that you've sorted your problems posting photos. Feel free to delete my post above if you wish, I won't be offended. 🙂 Regards, Jeff.

Link to post
Share on other sites

Sorry for the late reply thanks for the help I did sort it eventually,turns out my pictures were locked  because my profile wasn't public?and as  I'm using on my phone I dont think it has as many options but hey I got there!thanks again for taking the time👍🏻👍🏻 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...