Jump to content
This site uses cookies! Learn More

This site uses cookies!

You can find a list of those cookies here: mysite.com/cookies

By continuing to use this site, you agree to allow us to store cookies on your computer. :)

keefr22

Email notifications in Outlook

Recommended Posts

I'll add my voice to the choir.   I haven't received any notifications from BM in several days.  And yes, that's through my Hotmail account too.    

Share this post


Link to post
Share on other sites
9 hours ago, Gary Brantley said:

I'll add my voice to the choir.   I haven't received any notifications from BM in several days.  And yes, that's through my Hotmail account too.    

 

Right annoying, isn't it?!

 

K

Share this post


Link to post
Share on other sites
3 hours ago, keefr22 said:

 

Right annoying, isn't it?!

 

K

Too bloody right mate.  I sent Outlook support an email yesterday...we'll see what happens next I suppose.

Share this post


Link to post
Share on other sites
On 9/17/2020 at 12:13 AM, Corsairfoxfouruncle said:

Just figured this out myself, I haven't received an update or notification from the Forum in a couple of weeks. 

Yep.   The last notification I received was Aug. 27.  😲

 

And equally as maddening, I've now sent two emails to Outlook support with no acknowledgement at all.   That's poor support, imho.

Edited by Gary Brantley

Share this post


Link to post
Share on other sites
1 hour ago, Gary Brantley said:

Yep.   The last notification I received was Aug. 27.  😲

 

And equally as maddening, I've now sent two emails to Outlook support with no acknowledgement at all.   That's poor support, imho.

Its got to be outlook as thats my primary email. 

Share this post


Link to post
Share on other sites
14 hours ago, Gary Brantley said:

That's poor support

 

It's no support imo

 

But I guess they just couldn't care less....

 

Keith

Share this post


Link to post
Share on other sites
14 minutes ago, keefr22 said:

 

It's no support imo

 

But I guess they just couldn't care less....

 

Keith

True mate.  That's the impression I'm getting as well. 

Share this post


Link to post
Share on other sites

Still the same. Missed a PM yesterday that would could have saved me a few quid.

(Cheers Pete!).

Swapped to my gmail account..

Rick.

Share this post


Link to post
Share on other sites
1 hour ago, Rick Brown said:

Swapped to my gmail account..

 

I was thinking of doing that, but when I went todo it the forum page said something about having to re-activate your account? Did you have to do anything about that Rick?

 

Keith

Share this post


Link to post
Share on other sites

I'm not getting BM emails either.  Virginmedia email in Thunderbird client, all spam emails configured to be forwarded to my inbox flagged as spam rather than held in VM junk folder.

Share this post


Link to post
Share on other sites
2 hours ago, HoolioPaulio said:

I'm not getting BM emails either.  Virginmedia email in Thunderbird client, all spam emails configured to be forwarded to my inbox flagged as spam rather than held in VM junk folder.

 

That's a new one - wonder if Microsoft would have had a hand in that as well?

 

I'll tag @Mike in just so he's aware. 

 

Keith

Share this post


Link to post
Share on other sites

:dull: doesn't look like we've had any progress here, does it?  Annoying... I've noticed that any new members with Hotmail (Microsoft) addresses aren't getting their signup emails :angry:

39 minutes ago, keefr22 said:

I'll tag @Mike in just so he's aware.

Noted, taa :)

Share this post


Link to post
Share on other sites
2 hours ago, keefr22 said:

That's a new one - wonder if Microsoft would have had a hand in that as well?

Not unless Virgin Media (formerly Vodafone) is using hosted mailservices at Microsoft. Which I doubt going off the available DNS & IP block info.

 

@Mike 
What does hosting support say?

 

Share this post


Link to post
Share on other sites
7 hours ago, keefr22 said:

 

I was thinking of doing that, but when I went todo it the forum page said something about having to re-activate your account? Did you have to do anything about that Rick?

 

Keith

No chap. 

Unfortunately everything is still as it was!

🤣

I can confirm, gmail works.

Rick.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...