Jump to content

As a result of the close-down of the UK by the British Government last night, we have made all the Buy/Sell areas read-only until we open back up again, so please have a look at the announcement linked here.

This site uses cookies! Learn More

This site uses cookies!

You can find a list of those cookies here: mysite.com/cookies

By continuing to use this site, you agree to allow us to store cookies on your computer. :)

Chewbacca

Notify me of replies stopped

Recommended Posts

Whenever I post a reply to a thread, I always tick the "notify me of replies" box so that I can easily catch up with any responses.  It was working really well and I would normally get at least 3 or 4 emails a day, sometime many many more on the popular threads, until last Wednesday when it suddenly stopped and I have received nothing since.  Has something happened to this function or do I need to do something in my settings?  I just checked my edit profile page and the contact methods doesn't offer an email option so I can't see if something in there has corrupted.  Any ideas please team?

Share this post


Link to post
Share on other sites

I've heard of exactly the same thing happening on other sites that use the same software, it appears there is a bug related to update to the forum which kills your followed content.

 

Normally you can check how you're getting notified about something by going to your username, selecting 'manage followed content' then selecting 'forums'.

Share this post


Link to post
Share on other sites

Thanks.  I've checked that but they're all checked to send me immediate notification of new content. 

 

Is this just me or are others experiencing the same?

Share this post


Link to post
Share on other sites

My notifications arent showing up on my screen nor are they clearing once ive viewed them. I have to refresh the page to clear them after reading them. It started for me late on Sunday or early on Monday ? 
 

Dennis

Share this post


Link to post
Share on other sites

That bit is still working for me, it's just the email notifications that have stopped.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...