Jump to content

Hotlinking Photo Host Choices


Gorby
 Share

Recommended Posts

I'm having a problem here. I've been using PostImages.org, but as of today, that seems to have gone belly up, so I went went back to my old photo host at Village.Photos, but the same problem that made me abandon them before

is still evident- when I "paste" the image URL into the BM "insert image from URL" box and click "insert into post", nothing happens except the insert image box turns pink.

So I have tried Microsoft OneDrive, but there is no "Embed" option in my version, and it's not hiding in the " . . ." menu either.

I'll have to try somewhere else before I can start my WIP posts in the Interceptors GB.

Maybe I'll give SteveR's site a go . . .

Link to comment
Share on other sites

I've just signed up to SteveR's HobbyPhotoHosting site, and it's so easy to use! I've had to resize my images before uploading, but my IrfanView photo editing app made short work of that!

I can certainly live with the discreet little watermark in the bottom right corner of the images, and I'll definitely carry on using it to host my piccies.

Might even sign up for a paid account sometime . . .

  • Like 2
Link to comment
Share on other sites

51 minutes ago, Fifer54 said:

when I "paste" the image URL into the BM "insert image from URL" box and click "insert into post", nothing happens

I've been using VP for years now, ever since the the Photobucket debacle, and not had any problems. I'm assuming that you highlight the https URL. What I do then is to click copy and then paste it directly into my thread. Never had a problem (so far). 

Link to comment
Share on other sites

2 hours ago, JeroenS said:

Regarding Google Photo's, they're ending the free unlimited storage option.

Thanks for that Jeroen. I wonder if that will also include Google Blog? Theoretically it shouldn’t be a problem as reducing the photo file to a reasonable size means that there still should be room for 40,000 or 50,000 photos. I think that would last most people a hell of a long time. :wink:

Link to comment
Share on other sites

1 hour ago, Fifer54 said:

BM "insert image from URL"

That doesn't work, to be honest I'm not sure what it's for. As Bullbasket says, just post the URL directly into your post.

Link to comment
Share on other sites

52 minutes ago, Gorby said:

That doesn't work, to be honest I'm not sure what it's for. As Bullbasket says, just post the URL directly into your post.

I've always used it, and never had a problem until recently, and it works for HobbyPhotoHosting.

Maybe the most recent update has broken it, and if HPH was set up after the update, it works . . .

Link to comment
Share on other sites

2 hours ago, Fifer54 said:

I'm having a problem here. I've been using PostImages.org, but as of today, that seems to have gone belly up, so I went went back to my old photo host at Village.Photos, but the same problem that made me abandon them before

is still evident- when I "paste" the image URL into the BM "insert image from URL" box and click "insert into post", nothing happens except the insert image box turns pink.

So I have tried Microsoft OneDrive, but there is no "Embed" option in my version, and it's not hiding in the " . . ." menu either.

I'll have to try somewhere else before I can start my WIP posts in the Interceptors GB.

Maybe I'll give SteveR's site a go . . .

I'm also with PostImages, and unable to reach it today.

However, it is still presenting my photos - so I'm assuming this is a temp glitch.

Link to comment
Share on other sites

1 minute ago, theplasticsurgeon said:

I'm also with PostImages, and unable to reach it today.

However, it is still presenting my photos - so I'm assuming this is a temp glitch.

My images from PostImage are still showing (he said without checking!) but others have posted otherwise . . .

 

Link to comment
Share on other sites

  • 2 months later...
2 hours ago, Xtof P said:

I've got Windows OneDrive, did copy the url,but when i tried to do the "Insert image from URL" business (https://1drv.ms/u/s!Atzu9n3fBr5wfT_At2t4rk2JxEQ) the text field only rurned redish and nothing else happens. What is it i'm doing wrong?

 

Try posting the link directly into the the topic/reply box. Do not use "Insert image from URL".

 

 

 

 

Chris

Link to comment
Share on other sites

Tamiya+T-72+Iraqi+3.jpg

 

Test, using Google Blogger as a host, right click image, copy link address, paste it in (ignore the Insert Image From URL box)

 

Seems to work ok, I'm shocked (lol) I had no idea that you can use a Google Blog to host pictures until I read the OP's post, so thx Gorby, I will never use Flickr ever again... ;)

Edited by Cerberus
  • Like 2
Link to comment
Share on other sites

It works! Thanks a lot alt-92.... heres a pic of my Fokker D.VII build. I will start a work in Progress thread soon.

 

spacer.png

  • Like 3
Link to comment
Share on other sites

  • 3 weeks later...
  • 6 months later...
  • 2 weeks later...

I was going to post some of my recent images here but refuse to use hosting sites. The other model sites I go to allow you to upload from your computer. How novel and easy can this be? Time for others to "own up" maybe?

Link to comment
Share on other sites

 

12 minutes ago, Winnbowman said:

I was going to post some of my recent images here but refuse to use hosting sites.

Not a problem,  we have plenty of other's images to enjoy.


Mike

  • Like 1
Link to comment
Share on other sites

1 hour ago, Winnbowman said:

I was going to post some of my recent images here but refuse to use hosting sites. The other model sites I go to allow you to upload from your computer. How novel and easy can this be? Time for others to "own up" maybe?

 

Okay. Just what do you have against image hosting sites? 

 

 

 

Chris

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...