Jump to content
This site uses cookies! Learn More

This site uses cookies!

You can find a list of those cookies here: mysite.com/cookies

By continuing to use this site, you agree to allow us to store cookies on your computer. :)

ShipbuilderMN

Server Existential Crisis

Recommended Posts

Is that the one that mentions decals and antiques roadshow?

 

I've just had it, hit refresh and straight to the forums, and I've had it a few times this week with the same solution.

 

I use win 7 and a PC. I've never had it occur on my iphone or my kindle fire.

Share this post


Link to post
Share on other sites

Has anyone been getting the 500 error today, and if so when?  Something has been changed on the server, and I'm trying to gauge whether the change has had an effect.  So we're interested in the LAST time you received the error :)

 

Over to you guys ;)

Share this post


Link to post
Share on other sites

I had one about 0945 or so. Everything’s been flying since.

Share this post


Link to post
Share on other sites
3 minutes ago, Heather Kay said:

Everything’s been flying since.

Thanks for that Heather.  It does seem fast from my end.

Share this post


Link to post
Share on other sites

 

Had it this morning about 10-00ish been fine since.

Had two or three times yesterday

 

 Roger

Share this post


Link to post
Share on other sites

Well I just got one now, so after a good start it seems it's still ongoing :(

Share this post


Link to post
Share on other sites

Had the 500 error last night approx 2300, but retracing my steps on the site 1345 today, it appears to have gone, but site a little slow to start with, but ok in general now...

 

BillyD

Share this post


Link to post
Share on other sites

1351... just got 500 error when trying to access figures section... 😕

 

BillyD

Share this post


Link to post
Share on other sites
5 minutes ago, Billydick said:

1351... just got 500 error when trying to access figures section... 😕

 

BillyD

Yes - we had to undo the changes, so the 500 errors are back.  We're working with Support to undo these issues that are directly as a result of the attack earlier in the week.  Thanks #sadpersonatacomputer  ooooh - it just thundered as I typed that! :unsure:

Share this post


Link to post
Share on other sites
1 minute ago, Mike said:

Yes - we had to undo the changes, so the 500 errors are back.  We're working with Support to undo these issues that are directly as a result of the attack earlier in the week.  Thanks #sadpersonatacomputer  ooooh - it just thundered as I typed that! :unsure:

The gods are obviously not pleased either ...🤣

 

BillyD

Share this post


Link to post
Share on other sites

We were down for a few minutes earlier, as the server didn't finish rebooting, so someone had to intervene manually.  We're still getting the occasional 500 error, but until we can track down the cause, pressing F5 will usually clear it and lead you to the page you're after. :)

Share this post


Link to post
Share on other sites

A bit more "backroom" work meant a table was offline briefly so if you got a 500 error a minute ago (until just now), that's why.

Share this post


Link to post
Share on other sites
Posted (edited)

When I came on about an hour ago I got the 500 message.  @Mike Would you mind changing my forum name? Please change it to German Armour

Edited by Panther II

Share this post


Link to post
Share on other sites

I got a 500 about 30 mins ago...............

Share this post


Link to post
Share on other sites
7 hours ago, Mike said:

Has anyone been getting the 500 error today, and if so when? 

 

several today around lunchtime EDT (USA)

also getting a 403 FOrbidden error in The Year I was Born group build for the post by Mr Ed - 1944    https://www.britmodeller.com/forums/index.php?/topic/235059123-1944-having-a-ball-with-chain-lightning/

Share this post


Link to post
Share on other sites
3 hours ago, Panther II said:

When I came on about an hour ago I got the 500 message.  @Mike Would you mind changing my forum name? Please change it to German Armour

Piggy-backing requests, eh? :tease:

50 minutes ago, hendie said:

also getting a 403 FOrbidden error in The Year I was Born group build for the post by Mr Ed - 1944    https://www.britmodeller.com/forums/index.php?/topic/235059123-1944-having-a-ball-with-chain-lightning/

Yep, we're already aware of that one.  If we can't fix it we'll have to delete it, sadly for OP :(

Share this post


Link to post
Share on other sites

I just came back onto the forum a moment ago and the first notification was a Mike's newest posting here. I clicked on it and got the 500 Server Existential Crisis thing. First time today.

 

 

Chris

Share this post


Link to post
Share on other sites

Just logged back in and the sign cropped up again

 

 

Trevor

Share this post


Link to post
Share on other sites

Not been on the forum for months, not even as a guest iirc

 

Log in and see this nonsense is still going on. 

 

Logs out. 

Share this post


Link to post
Share on other sites
18 minutes ago, Tony Oliver said:

Not been on the forum for months, not even as a guest iirc

 

Log in and see this nonsense is still going on. 

 

Logs out. 

Hadn’t noticed tbh

it doesn’t bother me when it happens. I just get on with it. Sorry it seems to trouble you though. 

Share this post


Link to post
Share on other sites
8 hours ago, JohnT said:

Hadn’t noticed tbh

it doesn’t bother me when it happens. I just get on with it. Sorry it seems to trouble you though. 

It doesn’t bother or trouble me in the slightest. I never said it did. 

I just have other things I could be getting on with in life. Playing with plastic is a luxury at the minute. Sharing my progress with them via the internet (or current lack of) even more so. 

 

I just can’t believe its still going on, there must be more to it than what we are led to believe for ‘one person’ or a group of people to feel that annoyed by something in the past to still be carrying out these ‘attacks’

Share this post


Link to post
Share on other sites

I have also had these issues from time to time but to be fair the choice is quite simple. Log on knowing the odd refresh may be required or don't log on. I would prefer to have no issues at all with the site but for now it's how it is.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...