Jump to content
This site uses cookies! Learn More

This site uses cookies!

You can find a list of those cookies here: mysite.com/cookies

By continuing to use this site, you agree to allow us to store cookies on your computer. :)

IvanGouveia

Scania series 2 and 3 molded tinplate trucks in 1:25 scale

Recommended Posts

Hello,

I am back to share a little bit of my work with these models of Scania and the pressed tinplate.

 

spacer.png

 

Scania 112 - Painting stage

 

spacer.png

Still far from being finished

Share this post


Link to post
Share on other sites

Where do you find tinplate? You make these in sections I guess then somehow attach them? They sure look good.

Share this post


Link to post
Share on other sites

I'd love to see them, pics don't seem to load at this moment.

Share this post


Link to post
Share on other sites

busnproplinerfan, thank you.

Tinplate is not that hard to find in small quantity, though a little expensive, I think.

Yes, the tinplate is pressed in several parts. I try to make the attatchments exactly where they are in the real vehicle.

One picture of a Scania R 113 from the same build.

spacer.png

 

JeroenS, thank you for your reply. I am sorry that you had problem to load the pictures.

I am posting the link to the website where the pictures are hosted: https://www.oficinaaberta.com.br/projetos/proj_admt/proj_005/proj_005_en.asp

 

Share this post


Link to post
Share on other sites

Really impressive work, Ivan. Very skillful. 

Share this post


Link to post
Share on other sites

Wow, gorgeous trucks! Like Pete said, very impressive! The tin plate gives them a very realistic look. I love the Scania Torpedo trucks, I have a T143H which is next up in line to build (I'm still looking for reference on chassis wiring and plumbing). I'm going to read the reference site you posted in your build. 

Share this post


Link to post
Share on other sites

Do you glue these panels? what do you use? Good if you want to add small dings for a used look.

Share this post


Link to post
Share on other sites
Posted (edited)

I can't see the pic's either,they're just flashing and the link won't load....

Edited by Vince1159

Share this post


Link to post
Share on other sites
1 hour ago, Vince1159 said:

I can't see the pic's either,they're just flashing and the link won't load....

It's the same for me.

Share this post


Link to post
Share on other sites

Pete in Lincs,

Thank you very much.

 

JeroenS,

Thank you very much.

Scania 143H is a great truck. In my builds, I did not have gone too far in the details such as wiring and plumbing. Maybe, it is time for me to begin doing so.

 

busnproplinerfan,

Thank you very much.

The panels are soldered with a 60W soldering iron and 1mm solder wire. About the dings, it is a very good idea.

 

Vince1159,

bhouse,

Thank you very much for your interest in the topic.

I am sorry that you can't see the pictures. Maybe there must be some incompatibility between the page code and the browser you use. At the moment, I have no idea about what to do so that you can see the pictures. Anyway, I am posting the link to the main page of the website: https://www.oficinaaberta.com.br

Share this post


Link to post
Share on other sites

Wonder why some of you can't see the pictures? They sometimes flash for me to on the forum but they do show up quickly.

Share this post


Link to post
Share on other sites
5 hours ago, IvanGouveia said:

Thank you very much for your interest in the topic.

I am sorry that you can't see the pictures. Maybe there must be some incompatibility between the page code and the browser you use. 

I've tried using Android/Google on my phone and Win 10 pc running Firefox, Chrome and Edge. None of them will display the photos - I see the flashing grey boxes.

 

 

I also can't get through to the main page of the website. I tried it on downforeveryone and that says that the site is down.

 

Any ideas @Mike ?

 

Baffled!

Brian

Share this post


Link to post
Share on other sites
2 hours ago, bhouse said:

Any ideas @Mike ?

Maybe I'm late to the party and the site is back up, but after a bit of grey-box syndrome, they all loaded.  Tin plate? My mind boggles.  Superior skills :worthy:

Share this post


Link to post
Share on other sites

Some IP sorcery at work here I suspect.

Share this post


Link to post
Share on other sites
31 minutes ago, bhouse said:

Some IP sorcery at work here I suspect.

Dunno. I've just had another look from my tablet and they're still a bit slow. They do turn up eventually though.

Share this post


Link to post
Share on other sites

Hello,

I am sorry for the troubles people had trying to see the pictures that I posted. I thought about filters in European routers or some other kind of priorities rule. I thank people for the interest in the topic and hope things had got normal.

 

I am posting one more picture of a model with the high roof cab

spacer.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...