Jump to content
This site uses cookies! Learn More

This site uses cookies!

You can find a list of those cookies here: mysite.com/cookies

By continuing to use this site, you agree to allow us to store cookies on your computer. :)

Recommended Posts

Posted (edited)

Hi everyone - I finished my USS Enterprise build this weekend. This has been my first model after 30 years and even though I think it turned out ok, I wish I could go back to change these things:

 

- Get rid of the silver shine on the larger decals. Stock Revell decal softener had no visible effect. Any tips ?

- The nacelles seem to droop to the rear slightly too much. I found no way to easily correct this. 

 

Link to a video and more images: https://geekjournal.ch/uss-enterprise-model-build-part-13-endgame/

 

IMG_3821.jpeg?resize=1024,768&ssl=1

Edited by ScifiGeek
added tags

Share this post


Link to post
Share on other sites

I would use Micro sol or Micro set for decals. If you still have slivering, then carefully with a new #11 blade, poke a small hole in the center then reapply the setting solution over the top that should help pull that area snug to the model.

 

Also before applying the decal add future or gloss coat in the area of the decal, that should level surface and allow the decal to adhere better. Then apply the finish you want (gloss, satin, flat) over the decals when dry.

 

For the nacelle drop, I would probably leave alone for this model. In the future I think sanding front half of the pylon would help raise the rear but I am not that familiar with the kit. The trick would be to get both pylons and nacelles to the same axis.

 

HTH

Share this post


Link to post
Share on other sites

Very nice.

She is on the stand backwards though, the Starfleet badge should be top to the rear.

Share this post


Link to post
Share on other sites
1 hour ago, John_W said:

Very nice.

She is on the stand backwards though, the Starfleet badge should be top to the rear.

Hi John - Hmm - I checked the instructions again as well as the image at the front of the instructions and it seems like my setup is correct. The stand will only fit into the base one way and the connectors on top of the stand also only fit into the main hull one way. You can't turn the enterprise around the other way on the stand. post-featured-endgame.jpg?w=1040&ssl=1

 

Share this post


Link to post
Share on other sites

Great build, and love the lighting in your vid.

 

I still have the Space Seed box set to buildinthe stash....very tempted to do this after the 109e and A6M2 i have planned.

Share this post


Link to post
Share on other sites
Just now, Mikey-1980 said:

Great build, and love the lighting in your vid.

 

I still have the Space Seed box set to buildinthe stash....very tempted to do this after the 109e and A6M2 i have planned.

Thanks for your feedback Mikey ! 

Share this post


Link to post
Share on other sites
1 hour ago, ScifiGeek said:

Hi John - Hmm - I checked the instructions again as well as the image at the front of the instructions and it seems like my setup is correct. The stand will only fit into the base one way and the connectors on top of the stand also only fit into the main hull one way. You can't turn the enterprise around the other way on the stand. post-featured-endgame.jpg?w=1040&ssl=1

 

You are correct, the Instructions say this way (just checked). I just sat her on the stand the way she looked best

2019-02-20_04-20-58

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×