Jump to content
This site uses cookies! Learn More

This site uses cookies!

You can find a list of those cookies here: mysite.com/cookies

By continuing to use this site, you agree to allow us to store cookies on your computer. :)

MickE

Lost topic

Recommended Posts

Hi to any Admin

 

I added a new post about 10 mins ago and just tried to edit it only to find that I has not appeared. I know it posted ok but I can't find it. I thought that maybe it didn't post so I tried a new post as previously when it happened selecting new post brought up the post I had just made (which meant that it had not actually posted).  This time it just started a new post.

 

Can you please check to see if it uploaded or do I have to do the whole thing again?

 

Mick

Share this post


Link to post
Share on other sites

Where did you post it and what was the title?

Share this post


Link to post
Share on other sites

Hi Greg

 

I posted in the Aircraft ready for Inspection and the title, I think,  was Luftwaffe Tornado Accident.

 

Regards

 

Mick

Share this post


Link to post
Share on other sites

Nope, no post or anything in the admin logs indicating anyone had removed it.

Share this post


Link to post
Share on other sites

Ok thanks

looks like I will have to try again tonight.

 

Cheers

 

Mick

Share this post


Link to post
Share on other sites
5 hours ago, MickE said:

I tried again and it worked this time.

 

Mick

Changed Greenie found serviceable😛

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×