Jump to content
This site uses cookies! Learn More

This site uses cookies!

You can find a list of those cookies here: mysite.com/cookies

By continuing to use this site, you agree to allow us to store cookies on your computer. :)

Sign in to follow this  
Starfighter

Village Photos

Recommended Posts

I've been trying to log in to Village Photos for the past two days, but I'm having no joy so far. I forgot my password so went through the procedure to request a re-send, but all I got was an error message. I did e-mail them yesterday, but so far no reply. Wondering if anyone else has had this problem ?

Share this post


Link to post
Share on other sites

Yep. Me too.  Exactly same issue. Some weeks ago when the other photo site went ' wonky'  but forgotten its name .. something like image photo or something. I now use imageshack. But still have access to PB with none of the probs others have had with them.

Share this post


Link to post
Share on other sites
3 minutes ago, Paul J said:

or something

Image event ?

Share this post


Link to post
Share on other sites

It was talked about here a lot something to do with changing the address with .org and I don't mean Village photos .

Share this post


Link to post
Share on other sites

Yep, same here. Just logged in with no problems.

 

John.

Share this post


Link to post
Share on other sites

Well I'm STILL waiting for a reply to me e-mail. 😡

Share this post


Link to post
Share on other sites

Sorry guys - this isn't site Help & Support, so I'm gonna move it to Chat :shrug:

Share this post


Link to post
Share on other sites

Working fine as of five minutes ago for a post I made in RFI.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×