Jump to content

Recommended Posts

11 minutes ago, s.e.charles said:

the dashboard looks great. I had never heard of "Interdecal" and thought others might be the same = http://www.hors-serie.org/backup_travaux/interdecal/index_eng.php?affich=boutique/decalques_eng.html

Thanks for posting the link. Their service was excellent. There is no post delivery in the UAE, I rely on my mail being collected from my company's PO Box and them giving me the notification that I have a parcel to collect. The post office only keeps them 30 days then returns them. Needless to say, the company mail wasn't checked for nearly 3 months and they got returned! I emailed Interdecal and they sent them back again immediately at no extra cost. I was very impressed! 

 

A little more to add to this one today as I had an early finish at work.

I got the steering wheel and instrument panel finished off, although I managed to get a blob of aluminium paint on it while painting the part I added yesterday. It came off but left a faint mark. 

C'est la vie.....

 

49232839761_875064ef8a_z.jpg

 

49233063632_030720365c_z.jpg

 

My thoughts then turned to another part I'd not wanted to face. The radiator stoneguard.

I have some fine mesh in the stash so that was dug out, and after spending quite some time trying to decide what to use for the frame, I decided on .4mm aluminium tube. I know it should be square section, but I have nothing suitable so went for the tube. This also made joining it a little easier, as after I had bent it to shape I simply pinned the bottom ends together with a small piece of .2mm rod inserted in the ends.

 

Here are the main parts

 

49232375613_8cdfb073fa_z.jpg

 

The mesh was CA'd to the frame, then I had to try to make the circular section around the badge. I rolled it around a 2mm punch and trimmed it, the hard part was bending it in a "V" to fit the mesh and frame. After about 4 disasters I had one that was usable so that was stuck on. The last bit, the centre part, was simply a piece of the same .4mm rod squashed in my pliers and CA'd in place.

I must admit, I'm very happy with the result!

 

49233063867_cb7aea9004_z.jpg

 

49232839446_752296c714_z.jpg

 

Another dreaded job done! (I know, the wheels are still awaiting more attention....)

 

Needless to say, handling the radiator destroyed the chrome finish so I touched up the front parts (after removing the moulded badge to add a decal) and the lower end, and I'll leave the sides and top until after it's fitted.

 

That's it for now, thanks for looking in!

 

Ian

 

  • Like 11
Link to post
Share on other sites
On 12/17/2019 at 7:44 AM, limeypilot said:

I must admit, I'm very happy with the result!

 

 

and quite rightly so Ian.  That guard looks the beez kneez

  • Thanks 1
Link to post
Share on other sites
  • 2 weeks later...
Posted (edited)
On 12/18/2019 at 7:36 PM, hendie said:

 

and quite rightly so Ian.  That guard looks the beez kneez

 

On 12/19/2019 at 9:38 AM, Hewy said:

 Ian I agree the mesh grill looks absolutely ace ,that will be a main eyeball attraction,looking superb

 

On 12/19/2019 at 10:41 PM, peekay said:

That grille,

Real skill!

Thanks chaps, and Happy New Year to all!

 

The last couple of days have seen a bit more progress and one step backwards!

I fitted the interior trim panels I'd made up, and to ensure they followed the curves I used a few of my little dolls house clothes pegs.

 

49292109503_835b4ce1b1_z.jpg

 

They worked fine, but they left bad marks on the paintwork! Only along the sides for some reason, the front edge is fine, but it meant I had to sand the paintwork back and I'll have to respray it.

 

After those were in I added the instrument panel and steering column and did a dry fit to see how it all lined up. I want to ensure that the steering wheel is in the correct position.

 

49308792797_5b4f64728a_z.jpg

 

I did take a pic of the dry fit, but my camera got hungry. It showed that the IP is too far forward, so I moved it back towards the edge of the bodywork by about 3mm, again I took a pic, but it got eaten and the body shell is masked up now. If I remember I'll take another later to show how far I moved it. I also needed to enlarge the recess in the lower edge of the IP as the steering column should be almost entirely above the level of the lower edge, with just a tiny bit extending below. I think it's acceptable now, although maybe a little too far back, and too low. However if I shorten the column to bring the wheel forward it will make it even lower, so that may stay as it is. It could also be partly as a result of having to move the IP backwards after fitting the trim panels, as the panel across the top makes the IP sit slightly lower, thereby lowering the steering column a tad.

 

Following that, the rest of the internals were added Pedals were cut from aluminium sheet (a drink can) and CAd on, and the gear lever and parking brake were added.

 

49308589116_f53e567279_z.jpg

 

49308096253_7099e797eb_z.jpg

 

I'm rather pleased with that brake, although looking at that photo, it does make the gear lever look like a tree trunk!

 

I was then going to do the respray, but thought, if I'm going to spray again, why not do it all at once? That meant I had to sort out the front mudguard/headlamp mounts. Another job I'd not been looking forward to!

I had picked up some T section brass rod whilst home in November so I had the material I needed, I just wasn't sure exactly how to go about it.

This is the rod

 

49308792422_cb58305542_z.jpg

 

The rear brackets were simple enough, I did those with .020" rod the same way I'd done the rear ones. I was careful to mark the locations of the mouldings so I got the brackets in the same place that they are on the kit. I also had to insert a piece of .040" plastic rod into the holes in the chassis rails, then drill those to accept the .020" otherwise the new brackets would be rattling around in the holes made for the larger plastic kit mounts.

 

49308588966_77b912b11e_z.jpg

 

The wheel track should be 44.5mm, so I measured between the centre points of the two mudguards, and got them to the same figure. Surprisingly they need very little adjustment!

 

Then on to the front ones. I had no reference for the height, so I fitted the rear one on one side and measured the distance from the axle to the top of the mudguard. I could use that as a measure for the front ones, as they are the same.

 

49308096128_50729f1f9b_z.jpg

 

I started by simply filing off the T part at one end and filing down the remaining edge so it decreased gradually from one end to the other. A recess was filed into the wide end so that it sits on the chassis rail correctly, then it was just a case of repeated fitting and adjusting. It wasn't exactly a quick job, but not as difficult as I'd expected either. With the T reduced it was also possible to introduce the very slight bend required. The top end, where it fits the mudguard is just flat so that was easy to bend to the shape of the mudguard to give it a positive attachment.

This is basically what I ended up with. Still a little fine tuning required but almost there

 

49308096058_5cc5780acb_z.jpg

 

49308792272_3309474a0c_z.jpg

 

They look pretty even to my eye!

 

49308589401_87a628de63_z.jpg

 

To make sure it is right I slipped the wheel and tyre on.

 

49308096478_d2c6cbb53f_z.jpg

 

That's definitely not right, it should look like this!

 

49308096443_b9c04f1434_z.jpg

 

The rear end is far too low, and the front needs to curve down more. The rear part is also too upright. That was where I left it yesterday, and while having a beer I pondered how to correct it. Shortening the rear is easy enough, but the front? Then I thought, maybe it's just the mounts are in the wrong place! If I move the rear mount down by about 3mm that will increase the slope too, and make the front drop a little. But it still looks too high, so I will need to double check with the rear ones to see how they look as I may need to lower them too.

 

That will be today's job!

 

Thanks for looking in, and Happy New Year all!

 

Ian

Edited by limeypilot
  • Like 7
Link to post
Share on other sites

I’m a fan of 1/32 cars and especially MB’s, but only just found this thread. Amazing work to a level I would never consider doing myself. 

  • Like 1
Link to post
Share on other sites
2 hours ago, limeypilot said:

 

 

49308096253_7099e797eb_z.jpg

 

I'm rather pleased with that brake, although looking at that photo, it does make the gear lever look like a tree trunk!

 

definitely a 'labor of love' to put so much into this. great patience fabricating the fender supports.

 

I made the mistake of looking at a well along model wearing my 10x Optivisor. the gear selector had a mold ridge I could not see with my 2.5 Tamiya magnifyers! vowed then to always use wire for levers if round, and bar stock if rectangular.

 

also - the dust which had settled on the finish, unseen by the naked eye, took on the eerie appearance of earthworms!

Edited by s.e.charles
  • Haha 1
Link to post
Share on other sites

Very nice ian ,youve probably seen this one ,your post above reminded me of this picture i saved for reference

 

34XrKzL.jpg

 

  • Like 1
Link to post
Share on other sites
Posted (edited)
4 hours ago, JamesP said:

I’m a fan of 1/32 cars and especially MB’s, but only just found this thread. Amazing work to a level I would never consider doing myself. 

Thanks James, welcome aboard!

 

3 hours ago, s.e.charles said:

definitely a 'labor of love' to put so much into this. great patience fabricating the fender supports.

 

I made the mistake of looking at a well along model wearing my 10x Optivisor. the gear selector had a mold ridge I could not see with my 2.5 Tamiya magnifyers! vowed then to always use wire for levers if round, and bar stock if rectangular.

 

also - the dust which had settled on the finish, unseen by the naked eye, took on the eerie appearance of earthworms!

Thanks Se, I try to stick to only my magnifiying lens I use to do the work, then I don't get any surprises! I usually do the same and use brass rod, and may yet change it!

 

3 hours ago, Hewy said:

Very nice ian ,youve probably seen this one ,your post above reminded me of this picture i saved for reference

 

34XrKzL.jpg

 

Thanks Hewy! I have indeed, it's part of my referance folder. A great shot! It also shows how overscale the kit gear lever is. That will have to go!

 

OK, following on from my Eureka! moment last evening, my first task today was to check the mudguards to make sure they are actually correct.

 

49309893077_1536118160_z.jpg

 

49309188198_23a2313dbc_z.jpg

 

They're not perfect, but they'll do. They certainly have the correct curve and follow the wheel fairly closely.

 

With that knowledge, next up was to check the rear mudguards. Sure enough, they were too high! Consequently most of this afternoon was spent correcting that. I shortened the mountings and lowered the mounting holes for the rear ones as I couldn't get the brackets any shorter!

 

49309691726_d771cc2a16_z.jpg

 

Here's a before and after.

 

49309691896_e3e5d905cd_z.jpg

 

49309187813_210007085e_z.jpg

 

They are now a full 2mm lower! I spent quite a while measuring and remeasuring, and couldn't work out why everything seemed to match up, the gaps between the wheels and the mudguards was the same both sides, but then when I rested the rear leaf springs on a level, one side was higher! Eventually I realised that the axle was higher on one side! The chassis rails and leaf springs are moulded as one part, so how that happened I have no idea. Anyway, once I figured it out, I simply cut a piece of scrap stock to length and bunged it in between the rear floor and the left side of the differential. Problem solved! I'll paint it black later to hide it.

 

49309892367_3212311e10_z.jpg

 

That left the front end brackets. With the knowledge that the gap between the axle centre and the top of the mudguard should be 17mm not 19mm, and that the basic shape of the mudguards is correct, I moved the rear mounts 2mm further down. With that done I did another dry fit. The bracket I made yesterday now needs shortening, but with a little pressure on top to get the gap correct I could see that what had threatened to be a major headache actually only required moving a bracket!

 

49309893197_86a1460d9d_z.jpg

 

That is certainly a relief! I'll work on the front brackets again in the next session, that's enough for one day!

 

Thanks for looking in!

 

Ian

 

Edited by limeypilot
  • Like 7
Link to post
Share on other sites
3 minutes ago, Hewy said:

Superb, i love the spokes

Not finished yet. That's only the first of three sets for each wheel. It's going to be a while before this is done!

 

Ian

Link to post
Share on other sites
Posted (edited)
On 1/1/2020 at 6:13 PM, hendie said:

nice detective work Ian.  Losing that 2mm has improved the look significantly

Thanks Hendie, I have to agree there, I couldn't leave it as it was!

 

Just a quick update today. I started to correct the front mudguard bracket by shortening it, when it snapped as I was trying to adjust the bend. I think the length is now very close though and dry fitting seems to confirm it, so I'll just have to start again with the filing.

That can wait.

I needed to do something positive, so attacked the tree trunk gear lever. The middle was snipped out, the two ends drilled, (I have no idea how I managed not to lose the little ball at the end after snipping it off then dropping it 4 times, each time managing to find it again!) and the middle bit was replaced with a length of .6mm aluminium tube, with a bit of .4mm brass rod stuffed in one end to stop it crimping when I bent it. 

It definitely benefited from the extra attention.....

 

49317409552_36b835bc04_z.jpg

 

49317409672_e939d6ac75_z.jpg

 

That's much better!

 

On to the mudguard brackets next time......

 

Ian

 

pedals have been repaired too!

Edited by limeypilot
  • Like 8
Link to post
Share on other sites

Hi all!

 

Another couple of afternoons spent fiddling, bending, trying to keep everything together long enough to figure out what needs adjusting and where, then having it all fall apart again, etc etc.

Anyway, I think I'm there now. The front brackets have been adjusted, measured, remeasured, and re-remeasured, the mudguards were CAd on and then final adjustments made to make sure they are level both with each other, and with the rear ones, and all is square.

I basically taped the two mudguards together with a piece of masking tape that I'd marked for the correct width, then added another piece to pull it all square.

 

49327049241_11262fab17_z.jpg

 

That allowed me to triple check everything and check the lines to the rear 'guards

 

49327266447_32339571e0_z.jpg

 

The rear ones are only loose fitted, but if I straighten them up all looks good.

 

49326570443_a686d13860_z.jpg

 

They don't look quite straight in that pic but it is only the parallax from the camera viewpoint, and they are indeed square and true. Or at least, as close as I can possibly get them!

 

I then CAd a couple of strips of brass rod to the front brackets so they will maintain their position and I can solder the crossbrace/headlamp mounts on.

 

49327048891_36fcc60ecf_z.jpg

 

That's where she sits for now, hopefully I'll be able to add the other bits without it all falling apart!

 

Thanks for looking in!

 

Ian

 

  • Like 12
Link to post
Share on other sites

Looks like this is coming together very well. And, as an added bonus, I think this is the first time I've seen someone properly using the grid on their cutting mat 😄

  • Haha 1
Link to post
Share on other sites

I tried to solder the headlamp brackets today, but it all fell apart so I came out for a beer and left it alone.

 

Ian

  • Sad 1
Link to post
Share on other sites
9 hours ago, limeypilot said:

so I came out for a beer and left it alone

 

wise decision.

  • Like 1
Link to post
Share on other sites

Amazing! I haven't been following this but am now completely enthralled at the variety of changes youre making Ian. :thumbsup2:

  • Like 1
Link to post
Share on other sites
On 1/8/2020 at 3:37 AM, hendie said:

 

wise decision.

I don't make many, but I agree on this one!

 

On 1/11/2020 at 10:26 PM, TheBaron said:

Amazing! I haven't been following this but am now completely enthralled at the variety of changes youre making Ian. :thumbsup2:

Cheers Tony, welcome aboard!

 

Today was a few steps forward and a few back, but progress was made overall.

I finally got around to resoldering the headlamp/front mudguard mounts and am now happy with what I have. I'll be happier still if they fit properly.....

 

49399951197_c910bb746c_z.jpg

 

Couldn't resist this shot....

 

49399271648_0cf027cd51_z.jpg

 

I think it all fits ok, but I'll really only know for sure once the wheels are fitted. I'll hold off fitting the brackets until then so it should be easier to make any necessary adjustments.

After that, I started looking at getting everything ready for painting and decided to fit the rear mudguards so I could fill any gaps around the brackets before painting. That all went well and looks good, but it highlighted a problem at the rear end. It wasn't square, and the wheel on one side was further outboard than on the other, so I removed the differential and straightened the chassis rails and springs, which appeared to be slightly warped. That will also give me a chance to paint the diff white as per reference pics so all is not lost. With the diff removed, the springs are now equal with my little spacer removed, so I'll make sure that when the diff is refitted, everything stays square.

The rear mudguards appear square and even, I've tweaked them a little as the front edge was very slightly lower on one side. The headlights and spotlight have been drilled for the new mounts and prepared for paint. Tomorrow I will add the stone deflectors to the rear mountings on the front mudguards and then I'll be ready to get that second white coat on! (That doesn't sound quite right!) :daydream:

 

Thanks for looking in!

 

Ian

  • Like 8
Link to post
Share on other sites
3 hours ago, limeypilot said:

Couldn't resist this shot....

Known in the trade as 'The Grasshopper'.... :laugh:

 

Looks mighty fine Ian and looking forwards to more structure and colour tomorrow. Good luck!

 

  • Like 1
Link to post
Share on other sites

Today I've mostly been making holes. Or discs, depending on which piece of plastic sheet you look at!

 

The brake drums weren't up to par, as the discs had distorted quite significantly due to the glue. As a result I spent this afternoon cutting more discs to make new brake drums.

 

16 small discs of 12mm using 10 thou sheet, and 20 larger ones of 14mm using 5thou sheet. They have all been cleaned up and the centre holes drilled out, and the first 2 have been glued together using Gator Grip which hopefully won't distort them like the plastic glue did. 

 

49434557238_8c19113d5f_z.jpg

 

49435031731_6a5fb45f7b_z.jpg

 

I only glued 2 as I only have 2 clamps that fit over the entire area. I'll see how it worked tomorrow morning and hopefully go ahead and glue the other 2 together!

 

Ian

 

  • Like 6
Link to post
Share on other sites

Love that mudgaurd mount, if i may what did you use to cut out th 12mm discs,thats where i stalled mine  ,my compass cutter wouldn't go down to  14 or 12mm for that matter

Link to post
Share on other sites
On 2/1/2020 at 12:57 PM, Hewy said:

Love that mudgaurd mount, if i may what did you use to cut out th 12mm discs,thats where i stalled mine  ,my compass cutter wouldn't go down to  14 or 12mm for that matter

Hi Huwy,

This is my high-tech disc cutter. Slightly modified to enable the blade to get closer to the pin and therefore cut smaller circles.

 

49500253503_c8a26dfb1b_z.jpg

 

Ian

  • Thanks 1
Link to post
Share on other sites
  • 4 weeks later...

Just a small update, mainly to let you all know I haven't forgotten this one!

I resprayed the bodywork along with the mudguards and mountings so it's been sitting under an upturned display case for a couple of weeks. I dug it out yesterday and refitted the rear diff/axle, then today I fitted the brake drums front and rear. i want to let it sit for a while now to make sure they're secure.

 

49601066607_0d04eabf4e_z.jpg

 

49600805891_4bc2efb731_z.jpg

 

Once I'm sure they're secure I'll add the backplates to the front drums and the actuators at both ends.

Distractions loom unfortunately, and another build is about to begin, however I will return to this one to keep it going.

 

Thanks for looking in!

 

Ian

 

 

  • Like 7
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...