Jump to content
This site uses cookies! Learn More

This site uses cookies!

You can find a list of those cookies here: mysite.com/cookies

By continuing to use this site, you agree to allow us to store cookies on your computer. :)

Bullbasket

An Idiot's Guide to Posting Photos from Village Photos.

Recommended Posts

No problems for me.

 

bfb63b47-5b1e-48dd-809d-f1d3f770a1f8.jpg

 

 

 

Chris

 

Share this post


Link to post
Share on other sites

Got to point out, my usual browser (Firefox) wouldn't log in to Village Photos, telling me it was a security hazard. I have no reason to disbelieve it.... Today of course is October 16th 2019, I notice this thread started two years ago.

Share this post


Link to post
Share on other sites

This keeps coming up every so often and it does make me wonder if it's an issue with certain browsers. Each time it gets a mention, I immediately log in to my account with no trouble whatsoever. Maybe Internet Explorer isn't affected by whatever the problem is. As far as the security aspect is concerned, I'm not too worried as all there is in my portfolio on VP are photos of models. No, not those sort. 1/35th scale tanks.

 

John.

Edited by Bullbasket
typo.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...