Jump to content
This site uses cookies! Learn More

This site uses cookies!

You can find a list of those cookies here: mysite.com/cookies

By continuing to use this site, you agree to allow us to store cookies on your computer. :)

Mike

How do I post Pictures?

Recommended Posts

On 26/11/2018 at 20:11, cema_ga said:

First try

008.jpg

Fw.189! :frantic:  Do I win a prize? :hmmm:

Share this post


Link to post
Share on other sites

Just a note I'd like to pass on to the membership. When posting your pictures to your favourite section of the forum, could you please, if you can, post them in the 600x800 pixel size range. It will make your work so much easier to see. Anything less than this makes the details, especially fine details and subtle weathering, almost impossible to see.

 

Help an old git with failing eyesight to see and appreciate your hard work.

 

 

 

Chris

Share this post


Link to post
Share on other sites

Everyone gets a prize! :yahoo:

 

 

 

 

(I'm kidding - all you get is my undying gratitude for being awesome at figuring it out)

Share this post


Link to post
Share on other sites

                  hi all ,

 

                             have bought a U.R.L , got the guff to tap into the bar for uploadin' My Photo's

                           does'nt turn pink on me. now...just sits there, wots happenin ?  ⏲️

                                                                                                                                             🖥️☹️

 

                          btw: is the Google URL still active ?

                          And wots a "Widget " ?

                       applied to have the Google "Widget " installed

                          ......... I can't find it anywhere on my screen, looks like it got lost on the way !

                         OR does a "Widget " have a different name outside the U.S. ?

                         It roolly annoys me that Systems etc have different names and not found where told

                        they are spozz to be located

 

                                                                                          g.g.m.s. !

 

                                                                                                       Geoff

                                                                                                        F.T.G. 3156

Share this post


Link to post
Share on other sites
<img src="https://42gvbq.db.files.1drv.com/y4mvGDdGMZKcaYb5lWaVoBO3Jnu6vYIrsSRTTWjL_QhsFlwM35gS7A0Q1JLDL4Iwb5jfRiNDk8RIjz5lCDQbYFEvuWYo5nCXo2Qg1soUbdfagHUH3y7shOQC2aXeSrp9Zeg5PRFvIkWjylvKdfATC00PEyM1-ww5wtcQxTAHZHAZo7jzxd7QeFMJ0dfBU8FMLjfPirhPCQaHvOOVSVb4uHp-Q />

https://1drv.ms/u/s!AlbY2b2QbZCFgYFN1VGZ-Y0LyKZvpg

 

<img src="https://42gvbq.db.files.1drv.com/y4mvGDdGMZKcaYb5lWaVoBO3Jnu6vYIrsSRTTWjL_QhsFlwM35gS7A0Q1JLDL4Iwb5jfRiNDk8RIjz5lCDQbYFEvuWYo5nCXo2Qg1soUbdfagHUH3y7shOQC2aXeSrp9Zeg5PRFvIkWjylvKdfATC00PEyM1-ww5wtcQxTAHZHAZo7jzxd7QeFMJ0dfBU8FMLjfPirhPCQaHvOOVSVb4uHp-Q />

Edited by fot0

Share this post


Link to post
Share on other sites
1 hour ago, fot0 said:

<img src="https://42gvbq.db.files.1drv.com/y4mvGDdGMZKcaYb5lWaVoBO3Jnu6vYIrsSRTTWjL_QhsFlwM35gS7A0Q1JLDL4Iwb5jfRiNDk8RIjz5lCDQbYFEvuWYo5nCXo2Qg1soUbdfagHUH3y7shOQC2aXeSrp9Zeg5PRFvIkWjylvKdfATC00PEyM1-ww5wtcQxTAHZHAZo7jzxd7QeFMJ0dfBU8FMLjfPirhPCQaHvOOVSVb4uHp-Q />

https://1drv.ms/u/s!AlbY2b2QbZCFgYFN1VGZ-Y0LyKZvpg

 

<img src="https://42gvbq.db.files.1drv.com/y4mvGDdGMZKcaYb5lWaVoBO3Jnu6vYIrsSRTTWjL_QhsFlwM35gS7A0Q1JLDL4Iwb5jfRiNDk8RIjz5lCDQbYFEvuWYo5nCXo2Qg1soUbdfagHUH3y7shOQC2aXeSrp9Zeg5PRFvIkWjylvKdfATC00PEyM1-ww5wtcQxTAHZHAZo7jzxd7QeFMJ0dfBU8FMLjfPirhPCQaHvOOVSVb4uHp-Q />

 

Whatever you are trying to post, it isn't working.

 

Chris

Share this post


Link to post
Share on other sites
2 hours ago, fot0 said:

<img src="https://42gvbq.db.files.1drv.com/y4mvGDdGMZKcaYb5lWaVoBO3Jnu6vYIrsSRTTWjL_QhsFlwM35gS7A0Q1JLDL4Iwb5jfRiNDk8RIjz5lCDQbYFEvuWYo5nCXo2Qg1soUbdfagHUH3y7shOQC2aXeSrp9Zeg5PRFvIkWjylvKdfATC00PEyM1-ww5wtcQxTAHZHAZo7jzxd7QeFMJ0dfBU8FMLjfPirhPCQaHvOOVSVb4uHp-Q />

https://1drv.ms/u/s!AlbY2b2QbZCFgYFN1VGZ-Y0LyKZvpg

 

<img src="https://42gvbq.db.files.1drv.com/y4mvGDdGMZKcaYb5lWaVoBO3Jnu6vYIrsSRTTWjL_QhsFlwM35gS7A0Q1JLDL4Iwb5jfRiNDk8RIjz5lCDQbYFEvuWYo5nCXo2Qg1soUbdfagHUH3y7shOQC2aXeSrp9Zeg5PRFvIkWjylvKdfATC00PEyM1-ww5wtcQxTAHZHAZo7jzxd7QeFMJ0dfBU8FMLjfPirhPCQaHvOOVSVb4uHp-Q />

I think others have tried OneDrive and it doesn't work on the forum. I will stand corrected but I believe the only way is to use one of the hosting sites such as Flickr, Village, etc. etc.

Share this post


Link to post
Share on other sites
14 hours ago, Vinnie said:

I think others have tried OneDrive and it doesn't work on the forum. I will stand corrected but I believe the only way is to use one of the hosting sites such as Flickr, Village, etc. etc.

I found a post by the admin using "View original", but it displays image upside down. The other place I use is dropbox.  Not keen to register for another site.

Share this post


Link to post
Share on other sites
<img src="https://www.dropbox.com/s/4z9uwa3t3rtj2kc/IMG_6011.JPG" />

 

Share this post


Link to post
Share on other sites

This seems to be the place to practice! I've just spent the best part of a day trying to post an image from flickr to another site and failing, so fingers crossed:

 

46250475762_321105abdc_k.jpg

 

Blimey, it worked!

 

Edited by Bazman
To report success and give myself a pat on the back.

Share this post


Link to post
Share on other sites

                    hi ALL ,

 

                                     it useta be soo eazy to post Pics....... wot happened ?..... if it aint' broke....... and where is the Snow ?

                      I loved playin' with it from a gentle sprikle to a ragin' storm

 

                                                                                                         cheery "Pre Christmas " mumbas !

 

                                                                                                                 Geoff

                                                                                                            F.T.G. 3156

Share this post


Link to post
Share on other sites
7 hours ago, G.E.SAUNDERS said:

                    hi ALL ,  it useta be soo eazy to post Pics....... wot happened ?..... if it aint' broke

How did you do it before?  Nothing has changed here on BM.

 

Mike

Share this post


Link to post
Share on other sites
<img src="https://www.dropbox.com/s/xk3t5tozwbadvao/512_768.png">

https://www.dropbox.com/s/xk3t5tozwbadvao/512_768.png?dl=0

 

IMG_6016.JPG?psid=1

IMG_6016.JPG

This from OneDrive using "View Original" and copying URL from browser. However, need to ensure that you get orientation of your smartphone correct, otherwise it may flip your image!

Edited by fot0

Share this post


Link to post
Share on other sites
37 minutes ago, fot0 said:

<img src="https://www.dropbox.com/s/xk3t5tozwbadvao/512_768.png">

https://www.dropbox.com/s/xk3t5tozwbadvao/512_768.png?dl=0

It's just not working. If I were you, I'd try something like Village Photos. There's an "idiot's guide"on how to use it in FAQ's.

 

John.

Share this post


Link to post
Share on other sites

                         hi ALL ,

 

                                       oh yes BM have changed, there wasa symbol somewhere down the bottom for adding Pics to the

                                Forum Writer's page, forget wot I did then but go back thru this Topic someone described the proceess very well

                                   I have given up....... sorry Steve.

 

                                                                                                                mumbas !

 

                                                                                                                           Geoff

 

                                                                                                                               F.T.G. 3156

Share this post


Link to post
Share on other sites

Photo test - trying Google Drive with a (I believe "public") shared link:

https://drive.google.com/open?id=0B9EmdH7KASdSc0hiU0FvZFlTOVVJS0JDcGYyX1lzR0dzVDJz

Does it work?.....

 

No.

 

Does it work if I add .jpg to the end of the link?

 

No.

 

So off I go to join a photo hosting site....

Pat

 

Link copied from Imgur.to right of image (no mention of "direct")...

https://imgur.com/a/ucwxu0k

So does this work?

No.

 

Try the URL actually over the imgur image:

https://imgur.com/wX7ed9D 

Doesn't seem to work. Also still pink.

 

However: it does work if I add .jpg to it......

So that seems to be the way to do it.

Pat

wX7ed9D.jpg 

 

 

 

 

Edited by patmaquette
Tried a few ideas before finding the answer.

Share this post


Link to post
Share on other sites

Hello my friends,
I'm clueless, I do not have to put pictures online for some time.
I read that I am not the only one.
If I understand what Google tells me, serving.com is no longer validated as an image bank?
what should I take?
Friendships.
Marc

Share this post


Link to post
Share on other sites

Hi @phoscar

 

As they used to say on the strapline for the TV programme "The X-Files"the truth I out there. The problem is that details of how to post photo's to Britmodeller has got lost within very long threads. In most cases the first posting in the FAQ's about photo'd do give an answer but sometimes the app described has changed. This question comes up so often perhaps the mod's might thng about having a locked thread which ony contains instructions for each osting sites

 

Firstly you need a hosting site that will allow photo's to be linked into the forum. I use flickr, but others are available.

Then make sure you know how to upload the photo's (possibly resized to 800 pixels width) to the site

Then that you can view the pictures in flickr - all mine are in albums for ease of access.

 

The following example is for Flickr

 

To post in a thread just start your post and place the cursor where you want the picture to go

Go to flickr and the photo you want - RIGHT click on the photo

 

Capture1

 

the LEFT click on copylink

 

Go back to the post of paste (CTRL-V)

 

At first the link will appear as a URL but one you go down a line the picture will appear.

 

Hope this helps - one other word the mod's do like you posting pictures in the correct thread - this protocol os useful as it helps all other members locate your photo's.!

Edited by Paul821
clarity

Share this post


Link to post
Share on other sites

 

 

A big thank you PAUL821.
Thanks to you I can publish my photos in a simple way (Saint Louis Airfix in the maritime file).
I fully followed your advice and subscribed to FLICKR.
It's awesome.
Thanks again and good day.
Friendships.
Marc

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites
1 minute ago, tk009 said:

Just testing

 

IMG_20181226_210706.jpg

 

Perfect!

 

 

Chris

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×