Jump to content
This site uses cookies! Learn More

This site uses cookies!

You can find a list of those cookies here: mysite.com/cookies

By continuing to use this site, you agree to allow us to store cookies on your computer. :)

Recommended Posts

These new guys make Bill Gates look like a software and marketing genius! :fraidnot:

 

The only good thing they seem to have done lately is the Surface range of tablet/book/laptops.  Wonder if you could hack Linux onto one? :lol:

Share this post


Link to post
Share on other sites

But, they've integrated Edge so deeply into the version of Windows 10 installed on Surface products that we have to tell those same customers to not use Surface or Surface Pros, as even if they use another browser, Edge will still break some standards-compliant functions. It's absurd.

 

Linux on a Surface device - okey-dokey :D

Share this post


Link to post
Share on other sites

I'm now viewing BM on Chrome and the upgrade problems

I had have now gone. I can see the RH side of posts without

having to scroll across.

Still not sure if I will stick with chrome but, we'll see.

Share this post


Link to post
Share on other sites

I've just completed (15 minutes ago) a minor bug-fix update that also covered up a couple of security holes that had been identified.  Everything seems to be running ok from this end too, which is nice :)

Share this post


Link to post
Share on other sites

Mike, I just noticed the Go To Top function at the end of each post has disappeared; is this part of /caused by the update?

 

TIA

Ciao

Share this post


Link to post
Share on other sites

Hi Giorgio. Looks like the update has removed this again. Changing to the default theme will get it back until Mike sorts it :)

Share this post


Link to post
Share on other sites

I think Support have been messing with it, trying to fix the lack of Likes on some members. :hmmm:

Share this post


Link to post
Share on other sites

Thanks Ced, you're a star! :thumbsup:

 

I forgot there's always this workaround, when things go awkward after an update :doh:

 

Ciao

Share this post


Link to post
Share on other sites

I've put it back.  It just wasn't working, so I got the latest version and installed that :)

Share this post


Link to post
Share on other sites

:yahoo: Thanks Mike! :thumbsup:

 

Ciao

 

Share this post


Link to post
Share on other sites

No idea why it decided to stop working during my tea, but all's well that ends well :)

Share this post


Link to post
Share on other sites

I've just installed a little security update, so if you received something that looked like an "error message", which was in fact the standard "Update in progress" message, you can cease fretting, as it was just routine ma'am ;)

Share this post


Link to post
Share on other sites

Another little security update has just been applied, so if you experienced a short interruption in service, fret not.  That was ME!!!!! :wicked:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×