Jump to content
This site uses cookies! Learn More

This site uses cookies!

You can find a list of those cookies here: mysite.com/cookies

By continuing to use this site, you agree to allow us to store cookies on your computer. :)

Recommended Posts

Mike    10,475

Hey guys, I've just finished updating the forum to the latest version, which adds a number of new bits of functionality to the basic package, as well as the usual bug fixing and so forth.  A few of the new features are a bit fancy, so once I've had time to muck about discovering how they work, I'll write up a little article on how they work and what you can use 'em for.

 

A couple of the more impressive additions are as follows:

 

  • Clubs functionality to allow us to manage little forums within forums on behalf of clubs and associations.  Could be fun!
  • Device management.  You can remove old devices from your login list, log devices out remotely, and generally have a better interface with your various devices.

 

There's lots more, but my mind's a blank at the moment cos I've just been doing MySQL stuff in the control panel :wacko: Caches have been cleared to prevent the usual weirdness that follows an upgrade, but the search indexing is being redone, which will take a while, so don't be surprised if search results turn up fewer results than you were expecting.

 

I wonder if the "Russian Hackers" who seem to so much time on their hands that they can watch us full-time will commission another DDoS attack post-upgrade to try to spoil our fun this time? :shrug:

  • Like 1
  • Thanks 3
  • Sad 1

Share this post


Link to post
Share on other sites
stevej60    15,140

Mike it may still be updating or just me but the like option and statistic's seem to have disappeared.

Share this post


Link to post
Share on other sites
Mike    10,475

That's probably just the processing that's going on.  Which options & stats are you talking about btw?

Share this post


Link to post
Share on other sites
Mike    10,475

I've set their processing to a higher priority now, so they should complete more quickly.  The processing of 2m+ posts isn't likely to be a fast job anyway :waiting:

Share this post


Link to post
Share on other sites
AlexN    2,617

I dare say that the update is why the 'like' function has suddenly disappeared. Not my favourite part of the forum software, but I am curious. A bug or a feature?

 

Cheers,

Alex.

Share this post


Link to post
Share on other sites
Mike    10,475
8 minutes ago, AlexN said:

I dare say that the update is why the 'like' function has suddenly disappeared. Not my favourite part of the forum software, but I am curious. A bug or a feature?

 

Cheers,

Alex.

 

It might be waiting for my input actually, as the Like feature has been augmented with a few various "feelings", that you can choose from, somewhat akin to social media/warfare.  Not my favourite part either, but to take the good, we also have to suffer the "meh". :shrug:

Share this post


Link to post
Share on other sites
perdu    7,898
Posted (edited)

I'm getting suchandsuch reacted to a post rather than 'liked' a post and of course, no [like] button yet so far

 

You are right of course, all these mucking abouts feel like mucking about  :)


Scary too

 

So we'll just get on with it, getting plain vanilla [like]s back would be useful if possible

Edited by perdu

Share this post


Link to post
Share on other sites
Caerbannog    2,141

I like the like button. It shows my deepest approval when I am too lazy to write it down :-)

What are the new like options? "Like, though it is the wrong scale" would be great ;-)

:coat:

Rene

Share this post


Link to post
Share on other sites
AlexN    2,617
31 minutes ago, Mike said:

 

It might be waiting for my input actually, as the Like feature has been augmented with a few various "feelings", that you can choose from, somewhat akin to social media/warfare.  Not my favourite part either, but to take the good, we also have to suffer the "meh". :shrug:

 

Thanks Mike. Yet more 'social media' fluff to put up with. That 'warfare' bit is well put. Oh well, the whole world's drowning in it, why should we be any different? (Actually, the rcscalebuilder.com forum - also run by a Mike ;) - doesn't have them at all.)

 

A.

Share this post


Link to post
Share on other sites
Mike    10,475

The trouble with having such a big and complex forum that needs software support is that we have to keep up our support contract, and that means we have to use the latest version, and TBH, a lot of the additions are great and very useful.  There are always a few that don't "do it" for some people, and all we can do is either ignore them, or if the Mod team hates them too, we have the ability to switch a few things off - not everything we don't like though. :shrug:

Share this post


Link to post
Share on other sites
Mike    10,475

:lol: give it time and it'll rock up... I've been looking to see if the update switched it off by default while we configure it to our liking, but haven't found owt yet, but I haven't looked very hard :blush:

Share this post


Link to post
Share on other sites
Kallisti    4,306

I quite like the new "like" options, just tried them out on your posts...

Share this post


Link to post
Share on other sites
jrlx    3,479

@Mike I've found that if the Theme is switched to "default" instead of "New Britmodeller (Default)" the "like" feature reappears with its new options.

 

Cheers

 

Jaime

Share this post


Link to post
Share on other sites
Mike    10,475

Ahhhh... that explains why I'm still getting likes then.  Thanks for taking the time to experiment ;)   Time to ask our Theme provider how to reinstate it on the new version then.  It's never simple, eh? :rolleyes:

Share this post


Link to post
Share on other sites
Mike    10,475

I've got visions of Andrew sitting there gurning at his screen to decide how he feels about every post :hmmm:

Share this post


Link to post
Share on other sites
Mike    10,475

...but in the old version the Go To Top arrow has disappeared :rolleyes:

Share this post


Link to post
Share on other sites
Kallisti    4,306
37 minutes ago, jrlx said:

@Mike I've found that if the Theme is switched to "default" instead of "New Britmodeller (Default)" the "like" feature reappears with its new options.

 

Cheers

 

Jaime

 

Yes I'm still using the old default skin so I can see the like button

Share this post


Link to post
Share on other sites
Mike    10,475
4 minutes ago, Kallisti said:

 

Yes I'm still using the old default skin so I can see the like button

 

So you're a closet luddite then, eh? :lol:

Share this post


Link to post
Share on other sites
jrlx    3,479
40 minutes ago, Mike said:

...but in the old version the Go To Top arrow has disappeared :rolleyes:

 

That's correct. I can't see it either. It seems we have to choose between "Likes" and "Go to top" arrow right now :D

 

 

Cheers

 

Jaime

Share this post


Link to post
Share on other sites
Kallisti    4,306
5 minutes ago, Mike said:

 

So you're a closet luddite then, eh? :lol:

 

Closet? Out and proud dahling!

When reading this forum at work its better to not have the complex graphics visible :) I've also customised the layout using various browser hacks to improve the view - can't be bothered to repeat those on the new theme

Share this post


Link to post
Share on other sites
Gorby    1,075

@Mike, is it possible to have the option to show just the posts on the activity stream? The 'likes' used to take a lot of space and with the extra stuff now the actual posts are a minority. I'm currently viewing it on the 'condensed', is there any chance of an 'extra condensed'?

Share this post


Link to post
Share on other sites
Mike    10,475
1 hour ago, Gorby said:

@Mike, is it possible to have the option to show just the posts on the activity stream? The 'likes' used to take a lot of space and with the extra stuff now the actual posts are a minority. I'm currently viewing it on the 'condensed', is there any chance of an 'extra condensed'?

 

I've got View New Content selected as my way of seeing stuff, and don't see any of the other stuff unless I go looking for it.  This is my view on the world, which you can assign to your default view by ticking the box next to the Stream name.  A condensed view then shows me 6 topics without scrolling (when there's no announcements or stuff).  When I scroll I see 12 topics on screen at one time, all of course in Condensed mode.

 

Are we talking about the same thing, or does your world look a little different?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×