Welcome to Britmodeller.com

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

This site uses cookies! Learn More

This site uses cookies!

You can find a list of those cookies here: mysite.com/cookies

By continuing to use this site, you agree to allow us to store cookies on your computer. :)

  • Announcements

    • Mike

      PhotoBucket are no longer permitting 3rd party hosting   01/07/17

      As most of you are now painfully aware, Photobucket (PB) are stopping/have stopped allowing their members to link their accumulated years of photos into forums and the like, which they call 3rd party linking.  You can give them a non-refundable $399 a year to allow links, but I doubt that many will be rushing to take them up on that offer.  If you've previously paid them for the Pro account, it looks like you've got until your renewal to find another place to host your files, but you too will be subject to this ban unless you fork over a lot of cash.   PB seem to be making a concerted move to another type of customer, having been the butt of much displeasure over the years of a constantly worsening user interface, sloth and advertising pop-ups, with the result that they clearly don't give a hoot about the free members anymore.  If you don't have web space included in your internet package, you need to start looking for another photo host, but choose carefully, as some may follow suit and ditch their "free" members at some point.  The lesson there is keep local backups on your hard drive of everything you upload, so you can walk away if the same thing happens.   There's a thread on the subject here, so please use that to curse them, look for solutions or generall grouse about their mental capacity.   Not a nice situation for the forum users that hosted all their photos there, and there will now be a host of useless threads that relied heavily on photos from PB, but as there's not much we can do other than petition for a more equitable solution, I suggest we make the best of what we have and move on.  One thing is for certain.  It won't win them any friends, but they may not care at this point.    Mike.
Scimitar

Britmodeller running slow?

368 posts in this topic

As the title says.

It's taking 18 to 30 seconds to open a topic or to accept a reply.

Just ran diagnostic on my computer and it's ok.

Broadband speed is 56.5 mbps.

 

Richard

Share this post


Link to post
Share on other sites

It does seem to be stalling after I've been

on here for a while. If I click off I. E. and reload

it fixes the problem, yet other sites don't need this

'fix'. If I click submit reply, it can take ten seconds

to register. It was okay before the glitch at the weekend,

most odd.

Share this post


Link to post
Share on other sites

I was noticing speed problems last weekend, site was so slow I just checked out.

Share this post


Link to post
Share on other sites

I've noticed this too, thought it was just me but it seems to take an age to reload a page.  The other websites I'm visiting at the same time seem to be running at normal speed so I don't think it's down to my PC or broadband connection.

Share this post


Link to post
Share on other sites

We've been noticing the odd moment of sloth from time to time, and I'm going to apply the most recent update to the forum software shortly, just to rule out a bug that might now have been fixed.  If we're still experiencing these instances of the software seeming to drift off in a daze, we'll get Support involved. :)

1 person likes this

Share this post


Link to post
Share on other sites

tenor.gif

2 people like this

Share this post


Link to post
Share on other sites

Not that kind of sloth Frank, but I see the resemblance :wicked:

Share this post


Link to post
Share on other sites

Yes, but he has too much hair.

Share this post


Link to post
Share on other sites

Slow?  Yesterday, if it was going any slower it'd be going backwards...

Share this post


Link to post
Share on other sites

Just logged in and it is taking a minute to open anything.

I closed window and re-opened and it was fine for about 2 - 3 minutes then slowed right down again.

 

 

Then it took ages to send this before it froze completely.

Share this post


Link to post
Share on other sites

Seems a little slow here too,in fact since the from Russia with love GB was posted:evil_laugh:

Share this post


Link to post
Share on other sites

I've not been hammering the forum this evening (doing some pretty heavy file copying across my home network ATM), but I've not noticed any sloth tonight.  I'll keep an eye on it though, and bring it up with Support now that we're singing from the latest hymn sheet, as it were :)

 

The upgrade to the latest version did seem to improve things for me, and the update process was so quick I bet most of you missed it ;)

Share this post


Link to post
Share on other sites

At times this evening (iPhone 6/Safari) it's dragged.

 

Trevor

Share this post


Link to post
Share on other sites

Had problems on and off with the sloth since Sunday, both on my Mac at home and my iPad here at work!

 

When I started browsing tonight, about an hour ago, trying to open any of the streams that I have saved, took 5+ minutes to open. Once opened, browsing is both quick and sloth like though not necessarily at the same time!

Share this post


Link to post
Share on other sites

Just turned the lappy off. Love this site and will be back, but the delay in opening links etc. is a little frustrating. Having said that, I really appreciate the unpaid efforts of chaps that put in so much work for all of us, so, please, please accept this as constructive critique.

Share this post


Link to post
Share on other sites

It's just gone into slomo for me again, yet other sites opened instantly

so it's not our wifi. I tried reopening I E and it worked on the third try.

Share this post


Link to post
Share on other sites

Really slow then frozen so closed it.

Worked ok for 10 minutes then slower than before so I shut down again.

Got this message when I started it up again

Error 503 Service Unavailable

Service Unavailable

Guru Meditation:

XID: 545858869


Varnish cache server

Share this post


Link to post
Share on other sites

Yup, grinding to a halt :\

Share this post


Link to post
Share on other sites

VERY, VERY SLOW tonight!

Share this post


Link to post
Share on other sites

Taking a minute for it to lock on to BM. and to got to a notice of of a reply.

 

Laurie

Share this post


Link to post
Share on other sites

I find if I read a topic, then click to return to view new content, it can hang for 3-4 minutes to get back to where it started from...............:hanging:

Share this post


Link to post
Share on other sites

I've been having problems with it running slow for the last few days, but oddly enough I haven't had any problems tonight. 

Share this post


Link to post
Share on other sites

I don't mind it... I'm a nostalgic kind of fellow and it sort of takes me back to the good old days of dial-up. 

Times when I could make myself a cuppa or amazingly do a spot of modelling in between clicks!! 

 

Cheers.. Dave 

2 people like this

Share this post


Link to post
Share on other sites

I'll speak with Support.  I've not been having too bad a time of it today, but I've not been on much.  I'm wondering if it's a reoccurrence of an old issue.  I just can't remember for the life of me what the fix was :doh:

 

BTW - the last go-slow caused a few double-posted threads to be created.  If you spot any, just flag them up with a report, and a Mod will come along and blat them forthwith ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now