Jump to content
This site uses cookies! Learn More

This site uses cookies!

You can find a list of those cookies here: mysite.com/cookies

By continuing to use this site, you agree to allow us to store cookies on your computer. :)

Sign in to follow this  
Scimitar

Text and Photos in thread

Recommended Posts

Look at this post     http://www.britmodeller.com/forums/index.php?/topic/235013809-t-rex/&do=findComment&comment=2598538

 

Why is it that after I post the picture you get the huge gaps in the print?

Looks like I am talking very slowly!

Richard

 

Share this post


Link to post
Share on other sites

I'm seeing this same problem. It looks like the forum is putting all text into fully justified paragraphs even when you select left justified in the edit box. Sometimes, like your example, it's taking a sentence of a few words and spreading it over the entire width of the page in order to fully justify it.

 

I used to be able to fix this on my own posts by editing and re-selecting left justified (the first choice). Now, however, it's ignoring that. Everything is being fully justified. It's like there is some preference set somewhere that is overriding the posts. Any ideas guys?

 

Cheers,

Bill

Share this post


Link to post
Share on other sites

Are you removing formatting from your text before pasting it in? if not the formatting will carry over from whatever programme you are using. 

 

Julien

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×