Welcome to Britmodeller.com

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

This site uses cookies! Learn More

This site uses cookies!

You can find a list of those cookies here: mysite.com/cookies

By continuing to use this site, you agree to allow us to store cookies on your computer. :)

  • Announcements

    • Mike

      PhotoBucket are no longer permitting 3rd party hosting   01/07/17

      As most of you are now painfully aware, Photobucket (PB) are stopping/have stopped allowing their members to link their accumulated years of photos into forums and the like, which they call 3rd party linking.  You can give them a non-refundable $399 a year to allow links, but I doubt that many will be rushing to take them up on that offer.  If you've previously paid them for the Pro account, it looks like you've got until your renewal to find another place to host your files, but you too will be subject to this ban unless you fork over a lot of cash.   PB seem to be making a concerted move to another type of customer, having been the butt of much displeasure over the years of a constantly worsening user interface, sloth and advertising pop-ups, with the result that they clearly don't give a hoot about the free members anymore.  If you don't have web space included in your internet package, you need to start looking for another photo host, but choose carefully, as some may follow suit and ditch their "free" members at some point.  The lesson there is keep local backups on your hard drive of everything you upload, so you can walk away if the same thing happens.   There's a thread on the subject here, so please use that to curse them, look for solutions or generall grouse about their mental capacity.   Not a nice situation for the forum users that hosted all their photos there, and there will now be a host of useless threads that relied heavily on photos from PB, but as there's not much we can do other than petition for a more equitable solution, I suggest we make the best of what we have and move on.  One thing is for certain.  It won't win them any friends, but they may not care at this point.    Mike.
Mach Turtle

Duplicate "Like" Notifications

Posted (edited)

At least twice in the past few days, I have received multiple notifications of the same "Like." Someone will like one of my posts, and I will get multiple (once four, once two) notifications (all with the same timestamp).

 

No big deal, and I'll take the adulation however it comes, but I don't think that's correct behavior.

Edited by Mach Turtle

Share this post


Link to post
Share on other sites

might just be someone group liking  multiple posts, perhaps you've made 4 posts in your WIP and someone likes them all at once

Share this post


Link to post
Share on other sites
18 hours ago, Mach Turtle said:

Someone will like one of my posts, and I will get multiple (once four, once two) notifications (all with the same timestamp).

Yes, from time to time I get the same. At the moment though, I have a new problem. When I post something, whether it be in one of my own topics or as a reply to someone else's, no like button appears, which means I get no feed back. Any idea why?

 

John.

1 person likes this

Share this post


Link to post
Share on other sites

.....there you go! No like button on previous post (and probably not on this one).

 

John.

1 person likes this

Share this post


Link to post
Share on other sites

You cannot "like" your own posts. That is why you cannot see the "Like this" button - but I can see them in your two posts.

 

Dave

1 person likes this

Share this post


Link to post
Share on other sites

Sorry, three score years and ten, the brain addles!  I just assumed it wasn't appearing. I will get the hang of this site eventually (maybe).

Thanks.

 

John.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now