This site uses cookies! Learn More

This site uses cookies!

You can find a list of those cookies here: mysite.com/cookies

By continuing to use this site, you agree to allow us to store cookies on your computer. :)

  • Announcements

    • Mike

      Ongoing DDoS Attack causing Forum Slowness   26/04/17

      In case you have missed the announcement, the reason that the forum has been slow at times since the minor version update the other day is due to a Denial of Service attack, brute force attack on our email, and judging by the lag with our FTP response, that too.  If you're feeling like you're experiencing a glitch in the Matrix, you're not wrong.  This is the same MO as the attack in September 2016 that occurred when we transitioned to the new version 4 of the software.  We're currently working with US and UK cyber-crime departments, who specialise in this sort of thing, and we're hopeful that we'll be able to track them down this time by using the accumulated evidence already held.    We are pretty certain that it's a continuation of the same attack last year, only at a reduced intensity to deter people from using the site "because it's terribly slow", rather than taking it down completely, and we're also sure of the motivations of those responsible.  Spite.   Please bear with us in the interim, and wish us luck in dealing with these.... "people".
bhouse

Site - slow response?

34 posts in this topic

Posted (edited)

I'm running Firefox and response time is sporadic. Broadband speed is about 85.11 mbps.

 

Now this is strange. Ran a ping test. First one came up with about 2.75 mbps. Ran a different test and got 85, and having done that the response times are much faster.

Edited by bentwaters81tfw
Update

Share this post


Link to post
Share on other sites

Very slow today on the laptop.

I fired up the boiler and built a head of steam on the old PC but it is just the same..

 

Up here we can only dream of 85 mbps!  45 downhill with a tailwind if I'm lucky!

Richard

Share this post


Link to post
Share on other sites
1 hour ago, Scimitar said:

Up here we can only dream of 85 mbps!  45 downhill with a tailwind if I'm lucky!

Richard

Still slow for me. 4.5Mbps mac for me but I am in the back of beyond. Approx 6 miles from the centre of Cambridge...

Share this post


Link to post
Share on other sites
52 minutes ago, bhouse said:

Still slow for me. 4.5Mbps mac for me but I am in the back of beyond. Approx 6 miles from the centre of Cambridge...

Fine for me and I'm almost 260 miles from the centre of Cambridge  :shrug:

 

Share this post


Link to post
Share on other sites

It's been slow again today at times, but it's variable. BM seems to be affected more than other sites or my email.

Share this post


Link to post
Share on other sites

Has been very slow for weeks here. There is definitely a database issue; if I go to 'content I posted in' (which by the way is really well hidden since the upgrade) it takes literally minutes to load. Other parts of the site are not as bad but still relatively slow compared to the old forum.

 

 

Share this post


Link to post
Share on other sites

I've not noticed a single sloth issues myself, and I'm approximately as far as @stringbag away from Cambridge, and the server for that matter.  In case you think I have some kind of privileged connection to the server, I don't.  Just the usual FTC broadband like most of us in the UK have.  My only issue with speed at the moment is having to go back to a HDD while I wait for my replacement SSD to arrive :(

Share this post


Link to post
Share on other sites

By the way my issues occur on both home and work connections, on OSX, iOS, Win 7 and Win 10, IE, Firefox, Safari and Chrome :P

Share this post


Link to post
Share on other sites

Its been slow since the 'new improved' version launched. Often I cant access the site, have to try again later. I am a Mac/Safari user.

 

Dont have the problem with any other sites that I visit regularly.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now