Jump to content

If you're one of the gradually reducing number of folks that aren't currently receiving notifications to topics you've subscribed to, or PMs you're receiving, first check you've got the correct address in your profile, then drop in and post your experience in this thread, remembering to tell us your email provider's details, which is the part after the @ in your email address.

This site uses cookies! Learn More

This site uses cookies!

You can find a list of those cookies here: mysite.com/cookies

By continuing to use this site, you agree to allow us to store cookies on your computer. :)

Mike

How do I post Pictures?

Recommended Posts

Ok thanks for that Gav - I will set about it and give a try.  Thanks for your advice.  

Share this post


Link to post
Share on other sites

38009582194_c166373cf1_b.jpg

 

Just to prove it wasn’t a fluke!  

Edited by Bear Paw

Share this post


Link to post
Share on other sites
2 hours ago, Bear Paw said:

Yes I was trying to get the picture to appear in the thread. With very little success.  

I use Flickr and my method is to upload the photos, allow public viewing, then left click on each photo. Bottom right of the screen is a downward facing arrow. Click on 'view all sizes' then choose the size that suits you. Right-click on the image then select 'Copy image'. Go back to your thread, right click, then paste. Try that. Let us know how you get on.

Share this post


Link to post
Share on other sites

Thanks Vinnie I only have an I phone on which I take the photos, and post onto the site.  I have cobbled together a process that seems to work which does not appear to have a logical explanation but hey! It works.  

 

Share this post


Link to post
Share on other sites

Ahh! The dreaded iPhone. I've never been able to get on with anything with an i in front of it. Well done for mastering it.

Share this post


Link to post
Share on other sites

I’ve never had a problem with an iPhone and is my weapon of choice for Britmodeller. All I need is this and my Flickr app running at the same time, flicking between the two.

 

Trevor

Share this post


Link to post
Share on other sites

I am all Apple so it is just a matter of making  it work. 

Thanks for the help, Andrew. 

Edited by Bear Paw

Share this post


Link to post
Share on other sites
On 11/30/2017 at 8:52 PM, Bear Paw said:

38009582194_c166373cf1_b.jpg

 

Just to prove it wasn’t a fluke!  

Awesome, almost a whole jasta!

Share this post


Link to post
Share on other sites

Thanks Gav, Airfix oldies, Revell old ones and one Roden. Phoenix and some kit decals.  

Share this post


Link to post
Share on other sites

Happy New Year, Mike!

I put the picture already there. Just tried out the Flickr option. The new kit has some dark sides like heavy orange structures in the random areas at the mold joints.

 

Andreas Beck, Berlin

 

Share this post


Link to post
Share on other sites

Test using Village Photos   Edit:  So easy I can do it!

resized_968cecc3-8596-4758-84e8-2b1f6b10

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×